Jump to content

Recommended Posts

Maybe this is covered elsewhere and I am too stupid to find it, maybe I am doing something wrong or maybe this is a bug?

1. Place an image.

2. Add an Outer Shadow effect -> Multiply 25 25 10 0 315° C0M0Y0K100 not scaling with object (or scaling with object makes no difference).

3. Add this style from selection.

4. Add another image and apply the style from step 3 to it.

Which values would you expect for the outer shadow for the image from step 4? Same as in step 2? This was my inital thought, but it is not. The values differ and in this case a Style panel makes no sense to me, when I am not able to apply a consistent style.


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.