Jump to content
Adam McGilvray

MacOS 10.14.6 and Affinity Photo 1.7.2 Exports don't show in Finder but appear in Open... window

Recommended Posts

I can successfully export files to JPG format, but when I look in Finder, the files are not there. If I go to the open menu in Affinity Photo (or any other application) I can see the files.

This also happened when I try to save in Affinity Photo native file format. Not sure if this is MacOS issue or Affinity but have not seen this behavior in other apps.

36487324_ScreenShot2019-09-03at9_29_20PM.thumb.png.191279f8da9445ec6d033a3767cc0cf6.png

Share this post


Link to post
Share on other sites

Hi Adam, welcome to the Affinity Forums.

This is very odd—I can't recall seeing this before. Where are the images saved to? It isn't a cloud folder is it? It doesn't appear to be the case as there's no sync icon but I have to check! Does it even matter which folder they are saved to? 

Share this post


Link to post
Share on other sites

That's a Finder issue. I have seen the same for months on many occasions when saving files from various applications. For some reason, this only seems to affect graphic files. When you restart the Finder, the files become visible.

Share this post


Link to post
Share on other sites

Hi,

I seem to be having the same issue. I can see the files I've exported if I try to open a file in Affinity, but they don't seem to be in the folder I saved them to when I use finder.

Could anyone shed any light on this? I'm only just starting to use Affinity and just came across this when I saved my first files. (they are stored locally on an external HD).

 

(EDIT) Out of curiosity I just restarted my Macbook and the files are now visible in Finder

Edited by Judoka

Share this post


Link to post
Share on other sites

I've just been researching this and I've seen reports from people stemming as far back as 2010 who were using other apps. I'm not sure it has anything to do with Affinity other than perhaps the file sizes can be quite large and may take time to appear in Finder.

The workarounds suggested on the forums I was reading were what has already been said here—restart Finder. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.