Jump to content
lucass

Table adjustment controls disappear after a while, every single session

Recommended Posts

Posted (edited)

This happens consistently when I try to manipulate tables inside Affinity Publisher 1.7.1 on MacOS X Mojave 10.14.5:

Randomly, while editing documents, when I try to edit a table by double clicking using the Move Tool, the controls that show the table's column and row numbering and the controls that allow you to add rows/columns by dragging them, disappear (as in, are not shown anymore around the table). The only way to get them back is by closing and re-opening Affinity Publisher. This makes working with tables a real pain.

The first few times after re-opening the application everything seems to work as expected, but after a while this situation repeats itself. Every. Single. Session.

Am I missing something or is this indeed a seriously annoying bug?

Edited by lucass

Share this post


Link to post
Share on other sites

I get the same prob every now and then, they're currently not showing up, it used to be aprox every day with the last few betas but now less frequent - Im guessing it's a GPU bug as it also effects the tabs overlay across text columns - quitting and re-starting Pub usually does the trick, although with one of the betas I had to reboot my mac to get the table and column overlays back 


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS 10.11.6 El Capitan

Affinity Designer, Photo and Publisher 1.7.1 + Betas when available

Binger.jpg.1f81574106cc2dea8ae65d0a572b9ef9.jpg
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×