Jump to content
Sign in to follow this  
Armin77

General Perfomence Problem

Recommended Posts

Good day

If I make a one-page document, everything is still ok.  But from just a few pages that are only with text frames and fill text, Affinity Publisher freezes and stutters. The CPU utilization of the I7 laptop is at 20% and the memory utilization is 40%.
The file was about 3 Mb in size at the end.

Sorry, but the program has to get much faster. It is not to be used like this.

 

 

Guten Tag

Wenn ich ein einseitiges Dokument mache ist noch alles ok.  Aber schon ab ein paar Seiten die nur mit Textrahmen und Fülltext sind friert Affinity Publisher ein und stottert. Die CPU Auslastung des I7 Laptop ist bei 20% und die Speicherauslastung bei 40%.
Die Datei war zum Schluß dann ca. 3 Mb groß.

Sorry, aber das Programm muß deutlich schneller werden. So ist es nicht zu benutzen.

 

Unbenannt.afpub

Share this post


Link to post
Share on other sites

Hi Armin,

The file seems to perform fine on my machine and some lower spec machines I've tried.

Can you let me know if in Edit > Preferences the the renderer has defaulted to the correct card on your machine?

Thanks

 


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites
1 hour ago, Jon P said:

Can you let me know if in Edit > Preferences the the renderer has defaulted to the correct card on your machine?

Hi @Jon P,

as you mention this. Is there a recommendation what to use for best performance? Or is it a matter of personal tests? I cannot remember that I read something about this.

Thanks!
d.


Affinity Designer 1.7.1.404 (beta 1.7.3.476)   |   Affinity Photo 1.7.1.404 (beta 1.7.3.476)   |   Affinity Publisher 1.7.1.404 (beta 1.7.3.475)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

Hi 

These are the current settings. I have an Acer Aspire VX15 Laptop.

Once again, for clarification. Creating the file led to the problem. After saving, the file runs without any problems

 

einstellung1.jpg

einstellung2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×