Jump to content

Recommended Posts

Hello,

I think I have a problem with the field panel.

What I am trying to do is to insert some section name in the master page, so I am creating a new text frame at the bottom of the page, and open the field panel and double click on the "section name" area.

Now the insert text cursor appear correctly, but when I double click on the section name nothing happens (no grey tone changes, no acknowledgment of my clicking)
Note that I am able to insert a page number (see screenshot) via the text>insert>field>page number, but I can't insert a page number by using the panel.

field.png

Windows 10
XP pen graphic tablet

Datacolor Spyder 4

Affinity Designer/Affinity Publisher/Adobe Photoshop & Lightroom/Inkscape

Link to post
Share on other sites

OK I am answering my own question.
One must double click on the word ""name" and not the word "section name", like I did for the past 48 hours :)

It's slightly confusing for me, UI wise (but it's my fault)

Windows 10
XP pen graphic tablet

Datacolor Spyder 4

Affinity Designer/Affinity Publisher/Adobe Photoshop & Lightroom/Inkscape

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.