Jump to content

Toolbars disappearing


Recommended Posts

If I perform the following steps, all previously active toolbars (except one) disappear, and I have to activate them all again individually:

 

- Hide all toolbars by pressing the tab key

- Press command-T to display the text panel

- Now, if I press the tab key again to show/hide my toolbars, only the toolbar on the right side appears and disappears. I have to manually activate every other toolbar again for them to show up.

 

The easiest fix would probably be to show all toolbars instantly after pressing command-T (as if the user pressed the tab key).

The bug is reproducible in Affinity Photo 1.7.1 (macOS 10.14.5). It happens every time, even in empty documents.

Affinity Photo 1.7.3 on macOS 10.14.6

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.