Jump to content

Recommended Posts

Performance really lags behind Illustrator and inkscape which can perform the below video without any lag (pencil tool). I've also tested on different machines with the same outcome. The performance gets worse the longer I use it. This is the best I can do to show the immediate effect.

Default installation
document 1920 x 1080 pixels 300 dpi
win10 GTX 1070
Affinity Designer 1.7.1.404
 

 

Share this post


Link to post
Share on other sites

Hi Jmation,

Welcome to the Affinity forums and very sorry for the delay in responding! Could you try this in 1.7.2, as there was a known issue that the Appearance Panel can cause slowdown if the Panel is visible.

If you're still getting the slow performance could you try also making sure the Layers Panel isn't visible and then try drawing please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.