Jump to content
JP.Imaging

PortraitPro Plugin in Affinity 1.7.0

Recommended Posts

My operating system is Windows 10 (64bit). PortraitPro 17 plugin works fine with Affinity 1.6.5.135. Now that I upgraded to Affinity 1.7.0.367 Affinity freeze when I use the PortraitPro plugin. It is however working fine with Nik Collection. I re-installed Affinity 1.6 and PortraitPro is working fine again.

Share this post


Link to post
Share on other sites

Hey JP.Imaging,

The only thing that I know of that changed regarding plugins is that we now deliver an ICC profile. It would seem a lot of plugins have stopped working as a result.

I must make it clear that we only officially support two plugins and Portrait Pro isn't one of them unfortunately. However, I believe we intend to look into this as it has affected a lot of our users—despite the plugin not officially being supported. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.