Jump to content

Recommended Posts

Working in Mac OSX. Finding today that the modifier keys aren't working. Such as: Multiple selecting via the shift key. Command (or option, can't remember off hand) duplicate drag.

Restarted, no luck, new update, same issue.

I'm still getting used to this program so I'm wondering if there's something I'm missing.

just weird and annoying.

Share this post


Link to post
Share on other sites

Hi sixty12 and Welcome to the Forums,

Can you just go to Preferences>Keyboard Shortcuts and see if any are listed , if not, click on the Reset button and that should restore the default keyboard shortcuts and you should then be able to select multiple objects using the shift key :)

Share this post


Link to post
Share on other sites

Hi Stokerg,

Thanks for the tip. It seems to have corrected itself when I opened it up this morning. Bit weird. But if it happens again I will know where to look.

It's a cool program, still getting my head around the inherent quirks/differences of the program (like all programs) 

Definitely prefer it to Adobe Frustrator and it works more like the classic Macromedia Freehand which is my all time favourite but I haven't been able to use that for a long time now.

I do like that Designer can open my old freehand files as well.

Cheers.

 

Share this post


Link to post
Share on other sites

I just realised that it seems to be when I use my Wacom Tablet. 

Using a mouse and the modifier keys is fine, but when I use the same actions with my Wacom tablet they just don't work.

So it could be a bug.

 

Share this post


Link to post
Share on other sites
10 hours ago, sixty12 said:

I just realised that it seems to be when I use my Wacom Tablet. 

Using a mouse and the modifier keys is fine, but when I use the same actions with my Wacom tablet they just don't work.

So it could be a bug.

 

I find that using the buttons on my Wacom for Command and Option and the pen I get the expected result. But when I use the buttons and a keyboard key (like using the button for Command and the 'J' key) I don't get the desired result, it is as if the modifier button only works in conjunction with the pen or my fingers (I have Touch Enabled). 

I would guess this is a Wacom / Mac OS hardware issue.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.