Jump to content

Recommended Posts

I have a partly transparent white frame, and I'd like to soften the edge with an outer glow. It was really surprising to me that the entire frame became opaque. I think the starting opacity of the glow should be the frame opacity, not 100% 

The attached image shows two transparent frames, with and without the glow. 

 

Screen Shot 2019-04-23 at 12.54.55 PM.png

Share this post


Link to post
Share on other sites
1 hour ago, kentsor said:

I think the starting opacity of the glow should be the frame opacity, not 100% 

I don't think that's the problem. The Outer Glow should be taking place at the outside edge, not filling the entire layer.

When I tried it I found that any increase in the radius of the glow effect (anything above 0) filled the entire layer, rather than just affecting the edge. This seems to be an error in Publisher, as Designer does not behave that way. In Designer it's an outer glow as I expect.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.333 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.333 Beta    / Affinity Publisher 1.7.0.330 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×