Jump to content

Recommended Posts

Cosmetic, I believe. At some point, AFPUB will underscore in red any words that it does not have in its dictionary. If you, for example, go into edit mode and simple erase an errant character, the red line disappears only under the one letter (next to the erased one) - leaving a split red line under a word. What should happen, I think, if the word is now correct, the red line should be entirely removed - showing a correctly spelled word. The red line might disappear when you run through a full document spell check, but I haven't checked that yet.

Share this post


Link to post
Share on other sites

Hi @thetasig,

Sorry for the delayed reply. 

I could not reproduce this in the latest build. Can you please check it again and confirm if it's still an issue? 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

I can no longer reproduce this. There is a delay for the split red line to disappear - about 2-3 seconds. I think that is due to a large document, memory usage, etc. I guess it is fixed.

Share this post


Link to post
Share on other sites

There is one quirk. While you are in text editing mode, and delete a single wrong character in a word, the red underscore stays visible - UNTIL - you move your cursor away, and perhaps click elsewhere. Then the red line disappears. Probably just a delay in how the S/W decides to check the spelling again, after your edit. But I don't think it's worth a s/w change - optional and low priority.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×