Jump to content
Snowcap1

flood select and selection brush tool

Recommended Posts

The above two tools are'nt working properly.  The flood select will after I make a selection say on the top of the photo will by itself move the selection to the bottom.  The Selection Brush tool simply sometimes just doesn't work.  On occassion while working on will get black screen that will come back but not show any kind of selection.  Don't know what to do.

Share this post


Link to post
Share on other sites

 

In the toolbar, be sure  that to begin ....
for the Selection Brush Tool the Mode is set to Add
for the Flood Select Tool  the Mode is set to New

If you're on a (Image) layer right click on it and choose rasterize.

Image layer.jpg


Affinity Photo  1.7.3.481   - Beta 1.8.0.486

Windows 10 Home  1909 (build 18363.476) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.