Jump to content
icreate

Keyboard shortcuts preferences - scrollbar covering ( x ) button

Recommended Posts

As per title, I've found that when setting my own keyboard shortcuts the ( x ) button is covered by the scrollbar if I need to scroll to change/remove the conflicted shortcut.

If I move out of the scrollbar area and wait a moment it goes away and I can click the ( x ) button but if I accidentally scroll (easy to do with the Mac's magic mouse) the scrollbar appears again.

Below is a little screen capture I made of it in action - I think this could be solved by either moving the button to the left or putting some padding on the right side so it isn't covered by the scrollbar:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.