Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Brushes in Affinity Designer


Recommended Posts

I just tried affinity designer today and very disappointed by its brush.

First it has no "soft" brush. Even if I set the hardness to zero it's still hard compared other software say ps. it got harder when I toggled on the accumulation pressure. 

Second, I found the pressure level is not high enough. The stroke I created in ps has a smoother gradients. The stroke had 80 levels of black and white but the stroke in affinity had only 60 so to speak. 

Did I miss some setting? how to solve these problems?

Link to comment
Share on other sites

  • Staff

Hi @Ken.fi,

Welcome to the forums. 

Affinity Designer is a Vector software. In the Vector Persona, you do not have a soft brush, because you cannot have a soft vector line - only raster. You would have to switch over to the Pixel Persona if you wish soft lines. But bear in mind that they will be pixel layer, not vectors. 

As for the smooth gradient, it's not a bug, but more of an improvement. I will move this to Feature Requests. 

Thanks,

Gabe. 

moved from Affinity on Desktop Questions (Mac and Windows)

Link to comment
Share on other sites

7 minutes ago, GabrielM said:

Hi @Ken.fi,

Welcome to the forums. 

Affinity Designer is a Vector software. In the Vector Persona, you do not have a soft brush, because you cannot have a soft vector line - only raster. You would have to switch over to the Pixel Persona if you wish soft lines. But bear in mind that they will be pixel layer, not vectors. 

As for the smooth gradient, it's not a bug, but more of an improvement. I will move this to Feature Requests. 

Thanks,

Gabe. 

moved from Affinity on Desktop Questions (Mac and Windows)

Hi thanks. what I used was pixel persona. the soft brush was still hard compared to other painting softwares. I assume this is also something needs to be improved? or a bug?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.