Jump to content
Paul Rogers

"Setup Failed" Windows

Recommended Posts

I installed one of the earlier Beta versions no problem. I was prompted to upgrade to a later version but now set up fails each time. I have tried installing the original and it repeats "setup failed".

One hopes this is in the right area

Thanks

Share this post


Link to post
Share on other sites

At least in my experience the update fails to completely uninstall the previous version - but close enough that if you restart the PC the update will do a new install.  Although I haven't done a lot of customizing I haven't lost anything in the process.

Share this post


Link to post
Share on other sites

Hi Paul,

If rebooting fails, could you go to %Temp%\AffinitySetup\ and then go into the newest folder and attach a copy of the two text files please? These are the install logs, that I can pass onto the install team.

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.