Jump to content

Recommended Posts


Excellent so far.  Videos very informative, but not of the quality of Photo.  I fully understand this is Beta, and wanted to report an issue (Now 2)...

Cannot import Assets to a new Category - tried the import dialogue but will not import anything - maybe a Beta restriction?

Cannot download the completed brochure from the initial splash page Start Up Panel.

Will be back to report any other issues as found.

Good work Affinity.


Share this post

Link to post
Share on other sites

Hi Earlio,

I've just tried this on my Mac and both issues seem to working for me.

On the Assets Panel I click 'Import Assets' and select an AFAssets file. It then imports to a category of its own - by design it is not possible to import it to an existing category.

The brochure is also quite a large file, so might take a while to download - this can be seen by a progress bar that appears around the circular sample icon. 

Share this post

Link to post
Share on other sites


Sorry,  a restart fixed these issues for me.

Other than an issue with using the Tab key to hide the UI, this did not seem to work, I spent some time messing around trying to get the UI back, and then found the menu item View->Studio->Hide Studio which I must have selected inadvertently.

Thank you for the response.

Really nice Publisher app.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.