Jump to content

the cursor jumping & can't share in ipad

Recommended Posts


recently I have met several problems when I used the affinity designer . 


the first is,  the cursor jumping out my my control,  when I designed a document with about  10,000 words in affinity designer of Mac.

the second is , when I want to share my design in the affinity design of iPad, the whole app closed itself. 


I have tried the two documents several times, 

and I'm sure that the problem   always  occurred , not just happened occasionally.


and as my documents have something privately, especially one of them is diary . 

so please forgive me for not uploading  the files . 


hope that there is someone can help me . 

thanks. (*¯︶¯*)







Link to comment
Share on other sites

  • Moderators

Hi @silence ,

Can you please confirm what do you mean by "out of control"? What do you do when this happens? Do you type, is the cursor in idle, do you use any of the typography tools? We are not aware of this issue. 

As for the crash, it would be hard to replicate without the actual file. You can use our dropbox account for this. Only staff have access to this location and the file will be deleted after the investigation. 




Link to comment
Share on other sites


thank you for your response. 

"out of control ": 

when I insert the date before some paragraphs,

the cursor will jump from where I wrote to other place . 

and I made a video to show it. 


and when I wrote, I did not touch the touchpad,

and the cursor jumped itself from the first line to the second line . 


Link to comment
Share on other sites

  • Moderators

The jumping cursor is a known issue which has already been logged with our developers. 

As for the second issue, I can't seem to replicate it. Can you please go to Document > Export > Choose the file type and tap OK rather than Share and see if that makes a difference. 

See this video for more info:


Thanks :)

Link to comment
Share on other sites

I had the crash during share issue, but it turned out I needed to give Designer permission to access my Photo Library (I was trying to export a png during the crash). Because I hadn't tried to import anything from Photos into Designer before then, the popup asking for permission hadn't yet been invoked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.