Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

[AD] all swatch panels don't retain search / display settings


cleay
 Share

Recommended Posts

Seems that some swatch panels don't retain the settings of the main swatch panel (MacOS 10.13, Designer V1.5.5)
i.e. the swatch panel in colour overlay in a layer effect doesn't display the search field (or list view) after it is enabled in the main swatch panel. See thread: 

 

Link to comment
Share on other sites

Hi Chris, I originally posted this in feature requests/feedback. Mike replied that on windows the 'cut down' version of the swatches panel retained the settings of the main swatches panel (see the conversation in the original thread). I assumed this disparity between windows/mac was a bug.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.