Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

[Fixed] Panoramas using CR2 files not working 1.6.4


Recommended Posts

Hello Sean,

I'll attach a couple of panorama files shot in landscape mode if you want to give it a try. This morning I downloaded the latest Beta 4 and it still didn't work. I then remembered I had changed to use Apple's raw engine in the developer assistant with no tone curve applied. Same as I did in V1.5.2. So using 1.6.4 I tried changing it back to use Serif's and suddenly it worked. Also the batch job now works too. So for some reason with the Beta version Apple's raw developer doesn't work for panoramas or batch jobs but it does in 1.5.2. Interesting. By the way, I'm using Sierra 10.12.6

CR2.zip

No Panorama.jpeg

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.