Jump to content

Recommended Posts

I've had this problem before and I thought I had found the answer in the past, but I'm having a hard time tracking it down... Sorry if this is a repeat.

 

I accidentally hit some keyboard shortcut a few days ago that made all of the crap outside of my document boundaries show instead of "cropping" it to the art board.

 

Does anyone know what keyboard shortcut I need to use to reverse this? I can't stand working on website mockups when all of this is showing.  :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.