Jump to content

Recommended Posts

 For some reason, the AFD interface is scaling to beige where it should be scaling to white.

 

This doesn't affect any final renders, but while it substitutes white for beige in the interface, I can't make any accurate design judgements involving colour.

 

So this is happening on my new computer. I booted up my old computer with Designer and it doesn't have the same issue. Whites are white. I open up the same files on my new computer and whites are now beige (see attachment). Note in the toolbar where fill and stroke should be a red line in a white box, its a red line in a beige box.

 

I tried changing the renderer from my GPU (nvidia) to WARP but this has had no effect.

 

I am running Windows 7 on both computers and I have attached my Nvidia information file for more details.

 

I have not noticed this problem in any other applications running on my system. It is not a monitor calibration issue.

 

I have no idea what colour profiles I should be selecting in preferences. I have attached a screenshot of my colour settings.

 

 

 

post-41369-0-67293800-1483570503_thumb.png

NVIDIA System Information 01-05-2017 09-51-49.txt

post-41369-0-54869000-1483570600_thumb.png

Share this post


Link to post
Share on other sites

Hi Terence,

 

Welcome to the forums.

 

We've seen this in the past and it was down to monitor profiles, in Control Panel > Colour Management, do you have any associated with your monitor? If not try adding sRGB IEC61966-2.1 as a default.

Share this post


Link to post
Share on other sites

Hi Terence,

 

Welcome to the forums.

 

We've seen this in the past and it was down to monitor profiles, in Control Panel > Colour Management, do you have any associated with your monitor? If not try adding sRGB IEC61966-2.1 as a default.

 

Thanks Lee. That fixed the issue. It was using an ICM file provided by the monitor manufacturer. I should let them know about the issue, perhaps.

 

I've changed color management to custom and set your suggested profile as the default. Whites are white now.

Share this post


Link to post
Share on other sites

Removing my Samsung colour profile and adding the sRGB IEC61966-2.1 as profile as suggested has fixed the issue.

White is back and I can design again.

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.