Jump to content

Affinity Designer and language setting


Recommended Posts

Seltsam, sehr seltsam. Ich habe gerade das neue System aufgespielt, und alles läuft wie gehabt. Ich verwende zwar die Affinity-Programme in Englisch, aber ich kann sie problemlos auf die deutsche Lokalisation umstellen. Hmm.

 

Was erscheint denn im folgenden Kontrollfeld der Systemeinstellungen? Sieht das so aus wie bei mir?  :unsure:

post-1198-0-82027700-1481712410_thumb.png

Link to post
Share on other sites

Hi Joachim,

 

gestern ist mir beim Versuch, auf meinen zweiten Rechner (Mac Mini, Mitte 2010) die Version 10.12.2 aufzuspielen, das ganze System zusammengebrochen … oops. Vielleicht war doch etwas mit der neuen Version von Sierra. Nach einer Neuinstallation auf einer leeren SSD und nach dem Überspielen des Backup war dann aber alles wieder in Ordnung. Hmm.

 

Lieber Gruß,

Alex  :)

Link to post
Share on other sites

Bei mir ist alles ok - habe am Mac das Österreich System eingestellt und Affinitiy in englisch

Mac print publishing X-Press & Adobe hostage, cooking on extrem high level, subscribing with joy to US Cooks Illustrated & Foreign Affairs, the british Spectator and the swiss Weltwoche - absolute incompatible publications 

Link to post
Share on other sites

I believe I have seen this as well, but it disappeared after a reboot or two …  :unsure:

 

Ja, das Systemupdate bringt einige Probleme mit sich, wie mir scheint. Ich glaube diese seltsame Meldung auch kurz gesehen zu haben, aber mittlerweile funktioniert bei mir alles bestens. Ich würde vielleicht ’mal folgendes versuchen:

  • Unter Systemeinstellungen > Sprache & Region das Englische hinzufügen, falls es nicht schon in der Liste steht. Dazu einfach auf das Pluszeichen klicken (orangeroter Pfeil).
  • Dann die Reihenfolge von Englisch und Deutsch (durch Klicken und Ziehen) vertauschen und das System neustarten (grüner Pfeil).
  • Nun müßte das System in Englisch sein.
  • Dann würde ich im entsprechenden englischsprachigen Kontrollfeld wiederum das Deutsche an die erste Stelle rücken und neustarten. Vielleicht löscht sich auf diese Weise irgendein Cache für die Landeseinstellungen.

Offen gesagt, habe ich keine Ahnung, ob das in irgendeiner Weise sinnvoll ist, aber wahrscheinlich würde ich es selbst einmal ausprobieren … es dürfte nichts kaputtgehen, und vielleicht ist es einen Versuch wert … 

 

https://support.apple.com/kb/PH25115?viewlocale=de_DE&locale=de_DE

 

Hoffentlich hilft’s …  :)

Alex

post-1198-0-94334500-1481916880_thumb.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.