Jump to content
Sign in to follow this  
Smoere

Affinity Photo simply not responding after crash

Recommended Posts

Hello all,

 

my app crashed fo an unknown reason and and since then I have not been able to re-open it any more.

I have tried to uninstall it and reinstall again several times. I have tried to delete all related AP files. Without success.

Each time I try to open the app, I need to force quit, otherwise it eats up all my ressources on my MAC

 

Someone any idea what is wrong and how to solve the issue?

 

Many thanks

Chris

 

 

 

System

macOS Sierra

Processor: 3,3 GHz Intel Core i5

Memory: 8 GB 1867 MHz DDR3

 

 

Share this post


Link to post
Share on other sites

Hi Smoere, 

 

please could you hold down the CTRL key while opening the program until a reset menu appears. If you click Select All and then Clear the program will reset to defaults which may hopefully solve your issue :)

 

 

Thanks

C


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.