Jump to content
Sign in to follow this  
Smoere

Affinity Photo simply not responding after crash

Recommended Posts

Hello all,

 

my app crashed fo an unknown reason and and since then I have not been able to re-open it any more.

I have tried to uninstall it and reinstall again several times. I have tried to delete all related AP files. Without success.

Each time I try to open the app, I need to force quit, otherwise it eats up all my ressources on my MAC

 

Someone any idea what is wrong and how to solve the issue?

 

Many thanks

Chris

 

 

 

System

macOS Sierra

Processor: 3,3 GHz Intel Core i5

Memory: 8 GB 1867 MHz DDR3

 

 

Share this post


Link to post
Share on other sites

Hi Smoere, 

 

please could you hold down the CTRL key while opening the program until a reset menu appears. If you click Select All and then Clear the program will reset to defaults which may hopefully solve your issue :)

 

 

Thanks

C

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×