Jump to content
You must now use your email address to sign in [click for more info] ×

Resize Container and Objects Within - iPad


dcgall

Recommended Posts

I have a container (rectangle) that contains 2 groups of objects. I want to resize the container but it does not resize the contents within. I’ve searched for solutions but the only thing I can find is a desktop toggle to “Lock/Unlock Children”. I can’t find this toggle anywhere on the iPad - and truthfully - it did not work on the desktop either. It worked for me at one time but I must have turned something on/off and now it doesn't. Please see my video for example. Thanks

Link to comment
Share on other sites

23 hours ago, NathanC said:

Hi @dcgall,

It will likely be 'Lock Children' which is toggled on, with the move tool selected go to the tool options menu on the context toolbar (shown below) and then toggle this setting off and then try re-sizing your artboard container again.

image.jpeg

https://affinity.help/designer2ipad/English.lproj/pages/Tools/tools_move.html

Thanks @NathanC , that did it. I didn’t know where to find it. Although, I swear I tried “Lock Children” on the desktop version and it didn’t work. But, I’ve confirmed it works on IPad.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.