Jump to content
You must now use your email address to sign in [click for more info] ×

Pixel layer problem


Recommended Posts

Hello

Photo 2Beta 1781

Windows 11 Pro

Yesterday, I could put a pixel layer above another layer and used a paintbrush or inpainting brush  and everything worked well. Today, nothing happens on the pixel layer unless I make it a child layer of the layer beneath. This is ok if you are only working with two layers. However if I want the pixel layer to affect everything in my layer panel, I need the pixel layer on top and not a child layer of anything.

I then used the same original images that I used in the beta version  in Photo 2 (non Beta) and the pixel layer worked the way it should when placed at the top of the layer stack. 

I go back into Photo 2 beta version and put a pixel layer on top of the layer stack and, again, the brushes do not work unless it is made a child layer of the layer beneath.

I have also found that the beta version of Photo2 is very much slower than the non beta version. So I think I am going to use the non beta version in future. 

Link to comment
Share on other sites

It would help to have a screenshot of the complete application window when you have the problem.

Without that, we can only guess. One guess: it sounds like you may have had Project Alpha enabled, which would cause submitting like you describe.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

Thanks for confirming.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.