Jump to content
You must now use your email address to sign in [click for more info] ×

Publisher beta 2.0.3.1670 - layout page properties: size tab shows cryptic option string for custom format


Recommended Posts

I have a web desig with 1920 x 6000px made in v1. If i open the properties dialog the preset select in the size tab shows some hashlike option string.

image.png.b38dd9fad1686003e33ad1b72e60d22c.png

 

Same happens with a fresh DIN A4 document created with the beta. After changing the initial size (DIN A4 initial preset was ok) to something custom -> OK, next time the dialog shows the cryptic option string too.

image.png.0d4d8d1b1982da0935a5ebc492eaa6fe.png

 

Hardware: Windows 10 Pro for Workstations (22H2, build 19045.3208, Windows Feature Experience Pack 1000.19053.1000.0), 8 core Intel(R) Xeon(R) W-2145 CPU @ 3.70GHz, 64 GB RAM, NVIDIA Quadro P4000 (driver 528.89), 2 x 1GB SSD. 1 Display set to native 2560 x 1440.
Software: Affinity v1 - Designer/Publisher/Photo (1.10.6.1665), Affinity v2 (universal license) - Designer/Publisher/Photo, v2 betas.
 

Link to comment
Share on other sites

Can you show a screenshot of the list items? Click on the page preset list to open it and then take a screenshot? What's at the top of the list?

I'm not seeing that string on macOS but when I create a Letter or A4 document and go to Spread Properties or Document Setup I see this - "<Custom>" has been replaced by "<true>" at the top of the list. I wonder if what your'e seeing is also a replacement for <Custom>. Regardless, this is definitely a regression from 2.0.0.

70386065_Screenshot2022-12-13at9_44_55AM.png.3ec4b1c5a4f328015ab3f92fe60ac0a5.png

Download a free manual for Publisher 2.4 from this forum - expanded 300-page PDF

My system: Affinity 2.4.0 for macOS Sonoma 14.3.1, MacBook Pro 14" (M1 Pro)

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.