Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Table of Contents continues to update oddly


Recommended Posts

There is definitely some sort of bug when updating the Table of Contents. Before, it suddenly changed the formatting so that each paragraph started in a new column. (see this thread).

Later that same day, an update of the TOC caused all the text to suddenly have additional space between each line, which I managed to control by adding a Leading override (which had previously been set to [no change] without being affected).

Now, I went to refresh the TOC and it's suddenly decided to apply Superscript to all of the text. At no point did I edit the format of the TOC, and the TOC styles are in no way connected to any other format that would suddenly change the style.

So to fix this new problem, I now have to change the Superscript setting from [No change] to None, even though that's what it had been set to previously and it had not been altered in any way by me.

The amount of times I've had to 'fix' my TOC because the update caused odd formatting to be applied is starting to get obnoxious. Any ideas why this keeps happening to my TOC?

I'm updating the TOC through the Preflight dialogue using the "Fix" button. I'm on Affinity Publisher 1.10.5 using Mac OS 11.7.

Screen Shot 2022-11-03 at 10.00.05.png

Screen Shot 2022-11-03 at 10.00.24.png

Screen Shot 2022-11-03 at 10.00.36.png

Link to comment
Share on other sites

  • Moderators

Hi @Loquos,

On 11/3/2022 at 1:21 PM, Loquos said:

Any ideas why this keeps happening to my TOC?

Do you have a copy of your afpub file before you refreshed the TOC and had the latest issue happen?  If you do, please attach it or upload it to our Dropbox here: https://www.dropbox.com/request/43O1j1L4NgCdHkTtLXVw and we will be able to refresh the index and hopefully track down why this is happening for you.

Link to comment
Share on other sites

I have a copy of the afpub file I was using without incident before I made the new copy for this next issue and had these issues. I uploaded that one (with all content) to the DropBox folder. If you need the newer copy for comparison, please let me know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.