Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Application crashes when creating a new document


Recommended Posts

Hello,

as the subject describes, the programme keeps crashing when I want to create A4 or other formats. I have already restarted the computer several times and also uninstalled and reinstalled the programme and all three programmes. However, the application always crashes when I try to load the document.

 

I press Create Document and then it loads for a moment, the application flashes briefly and disappears again. There are no more processes in the task manager and even after waiting for about 2 minutes the application did not appear.

I use Windows 11

 

 

Edited by Tobias210
Link to comment
Share on other sites

You don't say what Operating system you are on so I'll assume Mac until I see otherwise.

Have you tried this method to reset Affinity, you will lose certain settings, so consider this a "restore to factory default" option.

  1. Close down Photo
  2. From the Desktop, Hold down Ctrl and double click on Affinity Photo to open it whilst still holding down Ctrl
  3. This will prompt a new menu. You can leave the top 3 checked and also check the reset brushes option and then press Clear 
    image.png.0f328c505bb7bcd7a9114dd39a92aa83.png
  4. Load back into Photo to confirm you have access.

Also try "I would also confirm that Hardware Acceleration is disabled under Edit > Preferences > Performance."

iMac 27" Late 2019 Fully Loaded and running Monterey 12.6.1, iMac 27" Late 2013 running Catalina 10.15.7 - Affinity Designer, Photo & Publisher V1 & V2, Adobe, Inkscape, Blender, C4D, Sketchup + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Link to comment
Share on other sites

Vor 28 Minuten sagte firstdefence:

Sie sagen nicht, auf welchem Betriebssystem Sie sich befinden, also gehe ich von einem Mac aus, bis ich etwas anderes sehe.

Haben Sie diese Methode zum Zurücksetzen von Affinity ausprobiert, gehen bestimmte Einstellungen verloren, betrachten Sie dies also als Option zum Zurücksetzen auf die Werkseinstellungen.

  1. Foto schließen
  2. Halten Sie auf dem Desktop die Strg-Taste gedrückt und doppelklicken Sie auf Affinity Photo, um es zu öffnen, während Sie weiterhin die Strg-Taste gedrückt halten
  3. Dadurch wird ein neues Menü angezeigt. Sie können die oberen 3 aktiviert lassen und auch die Option zum Zurücksetzen der Pinsel aktivieren und dann auf Löschen drücken
    image.png.0f328c505bb7bcd7a9114dd39a92aa83.png
  4. Laden Sie zurück in Photo, um zu bestätigen, dass Sie Zugriff haben.

Versuchen Sie auch "Ich würde auch bestätigen, dass die Hardwarebeschleunigung unter Bearbeiten > Einstellungen > Leistung deaktiviert ist."

Unfortunately this did not work, I tried several times, but the programme still crashes when I create a document. But thank you for your explanation.

Link to comment
Share on other sites

10 hours ago, v_kyr said:

Look after any possible crash reports ...

 

See then also the tryout fixing steps mentioned here ...

 

Unfortunately I couldn't fix the problem... The programs keep crashing.

Link to comment
Share on other sites

  • Moderators
3 hours ago, Tobias210 said:

Unfortunately I couldn't fix the problem... The programs keep crashing.

Hi Tobias, did you check for any crash reports as V_kyr mentioned?

Please tag me using @ in your reply so I can be sure to respond ASAP.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.