Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Tone mapping stops the HDR merging process


Recommended Posts

  • Moderators

Hi @Venkman welcome to the forums,

If this problem is intermittent, could you initially try going through a force restart of your iPad to clear the cache and see if this makes an improvement going forward.

If this still persists, could you confirm your iPad model and iOS version and provide us with the Raw files you've experienced this issue with? We can then try and replicate this.

Private dropbox link for upload: https://www.dropbox.com/request/PnC2Xv63FsPkbLvzhBIA

Link to comment
Share on other sites

Hi NathanC

after rebooting the iPad the problem still exists. I uploaded the images to the dropbox and tried it several times with these images.

It's an iPad Pro 12,9"; 5th generation; 2021; Model A2378 / MHNH3FD/A; 256GB RAM, iPad OS 15.5 (19F77)

Thank's for helping

-- 

4 hours ago, NathanC said:

Hi @Venkman welcome to the forums,

If this problem is intermittent, could you initially try going through a force restart of your iPad to clear the cache and see if this makes an improvement going forward.

[...]

If this still persists, could you confirm your iPad model and iOS version and provide us with the Raw files you've experienced this issue with? We can then try and replicate this.

 

 

Link to comment
Share on other sites

  • Moderators

Thanks for sending over the files, unfortunately i've not been able to replicate yet this following your workflow on a first gen iPad, the tone mapping portion completes successfully each time i've run through this.

With the same set of RAW files, are you able to eventually get it to complete the tone map portion of the process or does it always fail?

Link to comment
Share on other sites

I tried it several times with the same images. It seems that the tone map portion of the process won't start. The app shows an empty progress bar and stops working.

And I can refine the "sometimes". It always runs the first time after starting the app. Every other time it could be that the process stops or not.

Now I tried the different combinations with the other options and it seems that the error only occurs in combination with the first option (align source images). But also not always - currently 7 errors out of 8 attempts.

 

Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...

I‘ve got the same issue with various image stacks. I have to force quit the app before I can use it again. I am using an iPad pro M1 11inch 256GB Wifi with iPadOS 15.7. 

It worked fine for some time but recently I cannot create an HDR stack with Tone mapping enabled. If I disable Tone mapping the project creation works with the same set of images.

For me the tone mapping process never works, it always fails. I can provide images if prefered…

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.