Jump to content
You must now use your email address to sign in [click for more info] ×

Exported lines result thinner


Recommended Posts

Hi,

I have made lines that won't export with the proper width.
I have allready checked the different settings and they are all OK.

I am exporting a PDF of the selected object only.

Attachement are screen captures in PNG.

 

Exported width.png

Proper width.png

 

And this is how big I have to make the lines to export properly.

 

 

Big lines.png

iMac mid-2017
3,6 Ghz / 32G

Link to comment
Share on other sites

  • Staff

Thanks for providing that for me!

I can see the Stroke has a slight pressure profile applied, and there is a known bug when 'Expanding Strokes' (which is done when exporting to PDF) that can cause an incorrect width for the expanded stoke, when such a profile is in use.

If you select the object, then in the Stroke Studio open the pressure graph and press reset, you should find the PDF now matches the object in Affinity -

f6ee99d968a0ca61a57109bf110b240c.gif

I hope this helps :) 

Link to comment
Share on other sites

Problem is back again.
I have checked all the pressure setting and they are fine.
Some lines don't get properly exported as a PDF file.
I have to turn a 5px line into a 16 px line to have properly exported.

 

test_01.png

iMac mid-2017
3,6 Ghz / 32G

Link to comment
Share on other sites

25 minutes ago, Albo said:

Problem is back again.

Can you share the .afdesign (or .afphoto/.afpub) document with us?

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

  • Staff

Thanks for that! Although the pressure graph appears flat, it has additional nodes which are causing the same issue as before -

image.png

Selecting the Reset option in the pressure graph should resolve the export issue for you :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.