Jump to content

Several problems when exporting to PDF using CMYK


Recommended Posts

Hi,

I have used Illustrator for a very long time but am trying to migrate away to Affinity across all products.  So far, so good... except for a recent job.  I have attached and hope that someone might be able to point me in the right direction in so far as my .PDF export procedure or, indeed, my initial design competency.  The Designer file is attached along with a scan of the printed output from my offset printing supplier.  I have also attached a scan of the finished product which completely exaggerates the output, along with a photograph of the final product which when zooming in, shows the gradient issues and heavy colour around the main heading and the yellow post-it notes.

I would appreciate any assistance or guidance.

Thanks.

Simon2021_11_22_12_53_25.pdf

DL Letterbox Proof Illustrator.pdf DL Letterbox Proof.afdesign 2021_11_22_12_53_25 copy.pdf

Link to comment
Share on other sites

@simple I think we may be missing a couple of your files (one of them, which I assume is the scan of the printed output, 2021_11_22_12_53_25.pdf is shown as unavailable) and I'm not sure we have the photograph of the final product showing the gradient issues, though I may be wrong.

We seem to have:

  1. The Affinity Design File - DL Letterbox Proof
  2. A PDF created in Adobe Illustrator - DL Letterbox Proof Illustrator.pdf
  3. A scan of the finished product which completely exaggerates the output - 2021_11_22_12_53_25 copy.pdf

Could you let us know what your offset printing company requested in terms of the pdf spec for the job in question and also upload a screenshot of the pdf export settings you used to create the pdf sent to the printing company, including the settings under the 'More' menu.

I can't immediately see any issues with your Affinity Design file and I'm slightly confused because the pdf, DL Letterbox Proof Illustrator.pdf you've uploaded appears to have been generated using Adobe Illustrator rather than Affinity Designer so I'm trying to understand where the issues actually lay, so any additional inofrmation would be really helpful in trying to figure out what the problems is.

 

 

Affinity Designer 1.7.3, Affinity Photo 1.7.3, Affinity Publisher 1.10.1 | Affinity Designer Beta 1.10.3.1, Affinity Photo Beta 1.10.2.266 | MacBook Pro 16GB, macOS Monterey 12.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.