Jump to content

Recommended Posts

Since upgrading to Photo 1.9, the Adjustments are intermittently not working. For example, I select the Brightness/Contrast button and nothing happens. I am an occasional user and certainly no Affinity expert. Any help or advice would be gratefully accepted. Thankyou.

Share this post


Link to post
Share on other sites

Welcome to the Affinity forums @Pat D!

There is no need to be down. Simply the behaviour of the adjustment action has changed. Just click the preview icon saying Default and the usual adjustment dialogue pops up.

Edit: Just a hint to attract more comments. Give the title field for a new topic a meaningful content, saying in short was your problem is.

Edited by Joachim_L

------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites
3 hours ago, Pat D said:

Any help or advice would be gratefully accepted.

https://affinity.help/photo/en-US.lproj/pages/Adjustments/adjustment_applying.html


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.