Jump to content

Recommended Posts

I don't know what happened but I cannot work on AD 1.9 as it crashes very often when I paste simple objects from Illustrator and add them as symbols. When I start playing with the symbol, scale, rotate, change shape, sometimes I see glitches on screen, sometimes not, but suddenly AD quits. I don't know exactly what causes it, so I've attached the crash report. Hopefully it will be helpful. 

Regards

 

AD-crash-report.txt

Share this post


Link to post
Share on other sites

Hi waveman777

Looking at your crash report it happened whilst you were Undoing after deleting some nodes? Does this sound correct? If so is this something you're able to reproduce? If so could you get a screen recording showing the steps you're taking to reproduce and attach the offending file please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.