Jump to content
MxHeppa

Affinity Photo underling dont get border line is correct way?

Recommended Posts

10 minutes ago, MxHeppa said:

Affinity Photo underling dont get border line is correct way? i use WIndows.

Can you provide a screenshot to show us the problem?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.9.1.979 and 1.9.1.979 Beta   / Affinity Designer 1.9.1.979 and 1.9.1.971 Beta  / Affinity Publisher 1.9.1.979 and 1.9.1.967 Beta

Share this post


Link to post
Share on other sites
13 hours ago, walt.farrell said:

Can you provide a screenshot to show us the problem?

yes. makes little moment do such stuff. and i can even do document which has such object if you want.

Share this post


Link to post
Share on other sites

should it look like this.(i imagined always underling also gets border i dont know if thinking wrong). made screen shot of my documen. where you even see settings.tekstimalli.thumb.png.a6c8ff39ad2ed8e5f2cbc858468b79d0.png

Share this post


Link to post
Share on other sites

Thanks for the screenshot. It makes your question clear.

It seems that the underline, as it is a decoration, is treated separately from the letters. You can see this because Affinity allows it to have a different color from the letters.

Because it can have a different color, I'm not sure it would make sense if the same Stroke options you apply to the letters would automatically apply to the underline, too. The underline would need its own set of Stroke options, and it does not have them. The only choices we are given in the Character panel for that decoration are for either a single underline or a double underline, and the color of the underline. We are not allowed to set its Stroke.

So that appears to be "the way it works", and any change would require a Feature Request for a new function in Affinity, I think.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.9.1.979 and 1.9.1.979 Beta   / Affinity Designer 1.9.1.979 and 1.9.1.971 Beta  / Affinity Publisher 1.9.1.979 and 1.9.1.967 Beta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.