Jump to content

PDF import setting is remembered only for two consecutive files


Recommended Posts

Steps to reproduce:

  1. Select multiple PDF files in the explorer (at least three) and drop all of them into Designer window to import
  2. In the PDF Options window the "Group lines of the text into text frames" is ticked by default. Untick it.
  3. Click OK to import the first file
  4. Another PDF Options window appears. This time the "Group lines of text..." option is unticked - OK
  5. Click OK to import second file.
  6. Third PDF Options window appears. In this window "Group lines..." option is automatically ticked again. - Questionable/NOK

Designer 1.8.5.703

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.