Jump to content
mondze

All Affinity Programms are Black - Nvidia Surround

Recommended Posts

Affinity 1.8.5.703, Windows 10 64 bit, Intel I7 6700Q Nvidia Gforce 960M

By using "Nvidia Surround" with 2 monitors Affinty goes black on right screen on the left side its working.

Open in fullsize on left side | Works:

image.thumb.png.a30a97f80e1a4c6ae4398c21e99d08fb.png

Open in fullsize on right side | Don't work:

image.thumb.png.a621e5d1a8bb304294251df5aa14292d.png

 

If i use Microsoft PowerToy (Fanzy Zones) it works fine.

Example 1 | 2 zones:

image.thumb.png.4ee9c3eceda63bec1c1d7a2388a72a8c.png

Example 2  | 4 zones:

image.thumb.png.b6c1146df7308145c9c23fb5931194e9.png

Share this post


Link to post
Share on other sites

Hi mondze,

This is something we're aware of and is logged with development. I will get your comments passed on. Thanks for the suggestion regarding FancyZones with PowerToy!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.