Jump to content

Picture frame pushes text away


Recommended Posts

I have experienced a strange thing sometimes happening with picture frames. The situation: I have text in 2 columns and place a picture frame with a text frame attached (grouped) for image caption. When placing the frames where I want in one column suddenly part of the text in the neighbouring column is pushed to the next page. If I move the grouped frames to the other column, I get the text back to normal. I have text wrapping set to tight for both the picture frame and the text frame but distance from text is set to 0. I attach a APub file of just 2 pages, the picture is now in the left column and everything is correct. If I move the picture over to the right column, part of the text in the left column moves to page 2. Hope somebody will take the time to look into this because it's very annoying.

Geir

2020 Oiss 08 Siste krigsvåren.afpub

Link to comment
Share on other sites

33 minutes ago, Ormhaugen said:

If I move the picture over to the right column, part of the text in the left column moves to page 2.

Uncheck the Balance Text in Columns in the Text Frame panel.

1447103867_ScreenShot2020-08-11at7_08_39AM.png.3084238af341ba498bd3e19887f2165d.png

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.7

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

Also, I think it would be cleaner and possibly perform a bit better if you applied the text wrap to the group, rather than having the group's components (picture frame, caption text frame) with individual text wrap settings.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.6.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.