Jump to content

Recommended Posts

Posted (edited)

I created a text frame with a number bullet inside. Resizing the text frame from the center bottom handle works, while resizing the text frame from the center right handle reliably crashes. Attached a video and the .afpub file.

crashing-textframe.afpub

Edit: This is not font related. This bug is related to the fact that there is no text following the bullet.

Edited by Joachim_L
More information

------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

I've not been able to recreate this so far - can you post a crash dump file please


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites
16 hours ago, Pauls said:

can you post a crash dump file please

Sorry, I can't. APu gets not out of its "Not responding" state, even after waiting 10 minutes. So I had to kill the task. Same for the latest beta. Interesting is, that repeating the same recipe in AD and AP (1.8.4.693) is working without a problem.


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

Couple of things to try might be ensuring preflight is turned off and also trying using warp in performance settings


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

Did the following:

1. Preflight turned to Never -> Crash.

2. Switched to Warp + No Preflight -> Crash.

3. Resetting the application -> Crash.

4. Renaming folder -> Crash.

Still what strikes me is the fact, that this does not happen in AD and AP.


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

@Pauls Which font? I can repeat this with any font installed, so this is not reduced to Milo only.


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.