Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Unable to adjust brush size with drawing tablet pen


Recommended Posts

Hi,

hope someone could help me out with this! I'd need to be able to adjust the brush size in Photo while having pressure sensitivity enabled. Using Windows 10, Wacom Intuous pro, everything is updated.


If I add Photo to wacom settings, I do get pressure sensitivity working fine in Photo. However, if I have Photo added in Wacom, I'm not able to adjust pressure size in Photo by holding right+ alt+ drag.

When I remove Photo from wacom settings, I'm able to adjust the size by alt+drag. I have windows ink on, and pressure sensitivity enabled in Photo.
image.png.b262c4c1f72f2f131545e96f582d5663.png


 

 

image.png.7416ae7e7e62ad52d6d568c755d8a741.png

 

Link to comment
Share on other sites

Try going to Preferences, Tools in Affinity Photo and turning off the Windows Ink option. 

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.6 (.1665) and 2.0..3  and 2.0.3.1670 beta/ Affinity Designer 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta / Affinity Publisher 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta
iPad Pro M1, 12.9", iPadOS 16.3, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.6 and 2.0.3 / Affinity Designer 1.10.6 and 2.0.3 / Affinity Publisher 2.0.3

Link to comment
Share on other sites

Hi, I need some help with this too. Windows Ink is off, but it didn't help me. I fount the following: In the Affinithy Phoro shortcut list it says; Decrease/increase brush with  >>  Right mouse + ALT + drag (left or wight). For the hardness its the same only need to drag up and down. If I do this with my mouse I need to push also the left button of the mouse, then it works. If I set this combination (ALT L + Left button + Right button) on one of the buttons of my pen it doesn't work.

I have a windows 10 PC with the latest Affinity Photo and a wacom tablet (intuos Pro L) with the latest firmware.

Regards, Rob.

Link to comment
Share on other sites

@rwtfotografia, Try setting one of the buttons to just ALT+R-click.

Affinity Photo 1.10.5.1342 ; Affinity Designer 1.10.5.1342;Affinity Photo 2.0.0.1640 Affinity Designer 2.0.0.1640; Affinity Publisher 2.0.0.1640; Affinity2 Beta versions. Win10 Home Version:21H2, Build: 19044.1766: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Link to comment
Share on other sites

@Ron P. , I've tried this and didn't work. In fact it was the last one I tried. Because I had to go I turned of my PC. Now just turned it on and everything works fine. So I can adjust the size and hardness when I holddown the button on my pen and move it left or right or up or down.

Regards, 

Rob.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.