Jump to content
StanleyByName

1.8.2.620 Constant freeze from moving curve layers

Recommended Posts

Posted (edited)

Hello, I updated to 1.8.2.620 (Win10) today and am having trouble using Designer, when moving layers for my project.

What I am doing is moving a group of curve layers, in the 'layers' window, so that it is behind another. But after moving this. Designer just freezes until I force close it with task manager.

I have so far restarted my PC as well as closed and relaunched Designer multiple times to the same effect. I cant seem to replicate this in a new document. It is starting to get frustrating. I am unable to get on with my project because of the issue.

https://gyazo.com/1cdd4869188ee49d719157f438923c5c To further describe what I am attempting, this screenshot should help. So the group marked with red dots would be moved to either of the positions about the 'Main' group, both of which are marked with a line of green dots. I also have my image reference folder open to show the layer type it is, which is 'image'. It seems to be anything about this group which is causing the problems.

In further trying to resolve the issue before reverting to a previous version, I have been re-installing this build to only have a temporary fix. It will be fine until an unpredicted moment when interacting with a curve layer, even just selecting it in the layers window, will cause the application to freeze.

I checked the crash dump folder, and there are no dump files dated for when I have encountered this issue.

Feel free to ask more to help with troubleshooting.

Edited by StanleyByName

Share this post


Link to post
Share on other sites
On 3/23/2020 at 9:14 AM, Sean P said:

Hi StanleyByName,

This certainly sounds quite unique to your file - would it be possible for you to upload a copy of it to our internal Dropbox account using the link below please?

https://www.dropbox.com/request/5VxfWjjEqr4deqEKyA6T

The file is uploaded. Also worth noting that I havent had this issue at all on build 1.8.0.585, as I have reverted to this version from the latest one I had issues with. 

Share this post


Link to post
Share on other sites

Hi StanleyByName,

Thanks for the file - unfortunately I'm unable to reproduce the crashing you're getting. The file structure is a little different in the screenshot so the layers don't quite match up, but dragged layers around those areas you've highlighted and they all move without an issue in 1.8.2.620

Share this post


Link to post
Share on other sites

Hi everyone,

I am currently using the 1.8.2.620 on win 10, and I just created an account on this forum to reply to this thread, because I currently have the same problem as Stanley.
The only difference is that the freezing also occurs when playing with only one layer : I open the document, push one sublayer up or down in the layer panel, and the next minute the software freezes ; the only option that I have left is to close it using the task manager.
 

I updated my graphic card's driver, unistalled and reinstalled Designer, but I get the same issue.

Any idea about what I am missing ?

Thanks for your help

Share this post


Link to post
Share on other sites

Hi Gerbert,
Would you be able to attach a copy of your document please, either to the forum, or using the link above if you don't wish to publicly share the file.

Thanks.

Share this post


Link to post
Share on other sites

Hi Sean P,

I just uploaded the fil I had trouble with.
In the meantime I changed some settings in the file  (I enlarged the memory available by the software, removed any unnecessary opened panel), and I started to reduce the number of grouped layer in grouped layers (I was working with A LOT of grouped grouped (and sometimes grouped) layers) in case this was part of the issue ; I also converted some vector groups into one single pixel image.
I also switched my working space on one single screen instead of two (no idea if this makes any difference though).

But so far I could work for ten minutes without any freezing, so I guess it's a progress !

If any of the actions I described above can act on the problem, please let me know.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.