Jump to content

Recommended Posts

Has anyone else have this problem? 1.8 seemed to fix my gray box problem in my intensity brushes but now the repeat option won't work? I click it shows it's selected but the image doesn't repeat. Anyone know a fix for this? I'm on Windows 10 updated, home version. Working in CMYK for home printing.

AD brush not repeating.JPG

Share this post


Link to post
Share on other sites

Hi CRWillow :)

Sorry to see you're having trouble! This is a known issue with 'portrait' images in an intensity brush - I'll bump the development log with your report now. Many thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.