Jump to content

Recommended Posts

I often have to make a drawing (AD) for printing on t-shirts. Normally for the back side of the t-shirt, size 280 x 280 mm. It happens that, after a month the customer ask for the same drawing but then for the front of the t-shirt and to a size 80 x 80 mm. I have a problem with the thickness of my drawing because I didn't clicked 'scale with object'. Is it possible to have 'scale with object' always be marked (or clicked, how do you name it).

 

Please reply

thank you!

 

Luc

Link to post
Share on other sites
  • Moderators

Hi Luc :)

Unfortunately there's no way to force this option to be always selected currently, it's simply object dependant.

There is however an improvement already logged with our developers for a similar option (a 'Scale all' checkbox on the Context Toolbar when using the Move Tool) so I'll bump this improvement log with your thread now, and move it to our feedback section for consideration.

I hope this helps!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.