Jump to content
lucacasula91

Export object with shadow Blending mode "Multiply"

Recommended Posts

Hi everyone...

i have some problem exporting an object that have shadow using AD 1.7.3. 

Basically i have setted the blending mode of the shadow to Multiply and if i try to export the output seems to have blending mode setted to Normal.

This is what the document looks like with blending mode setted to Multiply:

1159255830_DocumentScreenshot.png.6e20c2f90a4b535035fd8c5f076de66a.png

 

This is the exported version:

1474517688_ExportwithMultiply.png.7c7c1a00178200019f56f035a0f3f425.png

 

To avoid the problem i have to set the blending mode to Normal and try to get the right darken shadow color.

 

Export_with_Shadow.afdesign

Share this post


Link to post
Share on other sites

This is expected. You're exporting without a background, and blend modes require a layer beneath to work. To see how your image would look, turn the visibility off on that gray background :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.