Jump to content

Recommended Posts

Hi yall,

i don´t know if this was actually discussed before, but couldnt find anything on that.


It seems that everytime i set up a specific grid, the next time i open the software its reset to default.
am i doing something wrong?

best regards

Share this post


Link to post
Share on other sites

Hi both,

@DesignerDude - Grids are saved with the document. When you create a new document, you will have the "automatic" grid by default. This is by design. 

@graphicbreeze - Your issue sounds different. So that we are able to investigate bugs thoroughly could you please follow this link and create a new post with the followings: https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.