Jump to content
Cartoonjosh

Move and Node tools, selection of objects is fidgety

Recommended Posts

I have a problem with selecting vector objects  in Designer via the Move or Node tool. That is, if I find it difficult to select by clicking on an object. Sometimes it works, others it just doesn't and others yet the selection happens with the tool slightly offset to the object (i.e. by pointing the tool a little away from the object, which can be quite confusing when there are lots of shapes). 

More often than I'd like,  I have to scroll to the layer in the Layer Panel just to go to a desired object.

I use a Macbook Pro (still on Mojave) and a Wacom Inutos Pro (no mouse, but the problem stays even if I try to use the Macbook's trackpad).

Share this post


Link to post
Share on other sites

Does this issue predominantly happen when zoomed in? If so I've reported the issue before and hopefully it's something they are looking into. I'd posted a video of the issue so you might be able to tell if it's the same problem you're having. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.