Jump to content

Search the Community

Showing results for tags 'help!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hello, I'm trying to make the switch from Adobe to Affinity. I have this issue that it only seems to show on my Wacom Cintiq 16. Every time my brush hovers over my strokes they drop resolution/quality. I'd love to draw in Affinity photo, but I can't get around the low resolution lines. Any help? is this a known bug? what should I do? Note: Page size is Default A4 size, 300 DPI. Affinity Designer "pixel persona" doesn't drop brush stroke resolution. (Which uses pixels as well) Wacom cintiq 16 drivers are up to date. Specs: i7-10700k 3.80GHZ 16gb Ram 2070 super RTX Windows 10 I've attached an example video below Affinity Photo - Brush Strokes dropping quality. - YouTube
  2. Edit: Worked it out! Will leave this here in case anyone else finds it useful. Turns out CorelDraw has a problem reading newer PDF formats. I exported as PDF 1.4 & CorelDraw seems to be importing it okay. Hi! So I've been using Affinity Designer for a few years now, never had any problems until today. Basically as I always do, I'm exporting my files to PDF to send to the printers. Same format, all vectors, same colour format/profile, everything the same way I've always done it & its always worked fine. However when exporting to PDF this time round, I can view it fine, my printer can view it fine, but when he tries to import it to CorelDraw it comes up saying the file is corrupted. Nothing has changed his end. I've updated my Affinity & that hasn't helped. Can't for the life of me work out why its not working this time. We've tried using other formats like SVG with import fine but some items in the file aren't in the correct place after importing. Any ideas? Thanks in advance Oli
  3. Hello, I'm getting this error message whenever I am trying to save a document in Designer as .afdesign. I then click "Close" and the document shuts down. It saves the document as a .afdesign file I re-open it The file is corrupt Designer sort of freezes Troubleshooting: Re-installed Designer Shut down the program I am pretty sure I restarted my PC, but not 100% The problem about this It's super annoying that i can't re-open files I have to re-open Designer each time Does it happen 100% of the time? Well, yes. It did it ca. twice and then it worked again and now it's everytime. Please help me Thanks in advance - Vitus
  4. I just bought Affinity Photo from the Affinity Store for my iMac to replace the apple version, and it crashes before it ever starts. I held down the control key and cleared everything, but it still crashes after that screen goes away. I have never gotten it far enough to put in the product code. I have tried reinstalling it over the Apple store version and removing the Apple store version and then installing it. But it crashes either way.
  5. I've been editing designs for a logo, cleaning up lines and colors for the last few days working 5+ hours a day. Been using mostly the paint brush and easer brush. Today on one layer (the same one I was working on yesterday) both brushes are not working correctly. They are both set at 100% opacity, flow, and hardness but with the paint brush it isn't painting a solid color. It's pixelated, and skips space and will not "color in" a line to make it darker. The eraser is doing the same thing. It will not erase fully. I added a pixel layer and both brushes work fine, exactly like they should, but on the layer I need they will not. I've attached a screenshot of the full page, the little lines that the arrows are point at are the examples. I am usually zoomed in very close and working 1-5 pixels at a time for this which I also included a screenshot of. I don't know what has happened to this one layer after closing the program last night and opening it today. I still have a lot of work to get done on this and I can't do anything if this isn't working. What caused this? How can I fix it?
  6. Hello! I'm attempting to remove lines and shapes underneath a complex shape but having trouble doing this. I've been attempting to use the "Divide" command to remove the overlapping segments and then delete those. Which is a bit time consuming and I run into problems because "Divide" will close incomplete line segments, which creates weird shapes. Images: 1-3 illustrate what I'm trying to do: Remove everything intersecting in the grey shape but keep the rest. 4th image is my actual artwork which gets complex so I need to do this efficiently. It also needs to be fully removed (not hidden) because it's on the way to a laser cutter. 5th image is what happens when I "Divide". As you can see the v line segment on the top left closes into a shape. And the bottom line looses a section. Thanks for your help!
  7. I have a 200Mb Publisher file which I last saved yesterday (6 March 2020). I returned to it today but the file won't open. What happens is I open Publisher without any trouble. I go to file/open recent... and select my file. Top right says 'loading 1 document...' Then Publisher closes without warning. I tried rebooting my PC but that didn't help. Does anyone have any ideas. Should i repair Publisher 1.8, or unload it? I'm very concerned because it is several weeks work. Many thanks.
  8. I’m using Affinity Designer on Mac and everything is perfect until I’m trying to upload my logo to my Instagram profile picture. When I upload it on my laptop, the picture looks sub par quality and looks not near as clean as when it is in the program. I look on my page on my phone, it looks just as bad. I’ve done multiple pixel sizes 110x110 all the way up to 1500x1500. I’ve also done every export setting for PNG and JPEG and still upload is very sloppy. I’ve looked through just about every forum and nothing is working. I understand that once I export from designer, it rasterizes the layers or something like that. Please help because I would love to use these programs but it’s not shaping out to be that way.
  9. I saved a 200Mb file yesterday and when I try to open it Publisher closes without warning. I have tried the following 1. Opening the file from 'Open...' It crashes with no recovery file. 2. Opening file from 'Open recent...' It crashes with no recovery file. 3. Rebooting my PC. Nothing changed. 4. Reloading 1.8 and running repair... it still crashes with no recovery file. 5. Checking my autosave directories (both are empty despite file recovery being set to 300 seconds) The only thing that works (I've discovered) is if I open an older unrelated file and then open the file I'm trying to open... it opens!!! I saved it under a different file name but have exactly the same issues with the different file name. Is this a known bug?
  10. Hello everyone hope you all are doing great, I downloaded Af Designer 90 trial. While I try to copy and paste it'll shut down the software I don't know if this is because its a trial? If anyone could help that will be great!
  11. Hello, I am having serious problems with Publisher 1.8 too. It keeps hanging when I try to add new pages and I am forced to restart the computer I am willing to reinstall 1.7.3 and have a question : My work document, a 300 page book, is in 1.8 afpub format How do I open 1.8 files with the 1.7.3 Publisher? There doesn't seem to be an option to "save as" with an older format in 1.8 I'd be thankful for an answer
  12. I am trying to install Silver effex pro as a plug-in to use with Affinity Photo 1.4.3. Though I have two of the Nik collection programmes available Silver Effex Pro is greyed out and shown as 'Not Known' in the plug in list. The whole nik collection is available in the designated plug in folder though. Only two of the colour effex programmes are available. I would really appreciate any help with this issue please as I want to move from Photoshop cc to Affinity but won't if I can't get SE pro working. Thanks in anticipation - Rob
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.