Jump to content

Search the Community

Showing results for tags 'changes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. When I save a style, it doesn't get reapplied the same way it was saved. I wouldn't say it's random, but it's certainly not consistent with expectations. It looks like it might be based on the size of the object/layer it is being applied to. For instance, I saved this Bevel/Emboss effect with a Radius of 10 px. It shows pixels as the default measurement, and I chose a pixel radius (important because it does not show a percentage value by default, so it shouldn't apply a percentage value by default). When I apply this style in other places, it's all over the place. It's usually a decimal, 19.1, 15.7, 12.3, 3.1. That leads me to believe it's making bad assumptions based on a percentage of some irrelevant thing. I would expect when I save a value, that value should be applied. In my case, the value I set is the right value in the several places I need to use the style. However, I need to open up the effect and reset the value almost every place I apply it, because Photo arbitrarily changes the value. I've tried this with the "Scale with Object" box checked and unchecked, and it screws with the value either way. If there's a setting to prevent this behavior, I don't know where it is, but I would also call it a bug for this to be set as a default behavior.
  2. Steps to reproduce on Windows 10 16299.248 and Affinity Photo 1.6.4.104 Create a new main document Create a new secondary document, save it somewhere Drop the just created secondary document into the main document to embed it Duplicate the embedded document in any way you prefer (Ctrl + J, Alt + dragging) Double click the last duplicated embedded document, change something Back in the main document only the document you double clicked changed To force the change on others duplicates you need to zoom in and out a bit Thanks!
  3. I need the software merely to make text adjustments, not to create artwork. I followed the tutorial on Vimeo on how to change text in a pdf document, but unfortunatelly I was unable to get the text panel to display as shown in the video tutorial, and I was unable to figure out how to make the text changes. The video mentioned that there are other ways if this does not work, but where are the other ways? How can I make text changes of pdf files? Which tutorial covers this? Or was there a bug in the newly downloaded test version of Affinity Designer because it did not give me access to the panel displayed in the tutorial video.
  4. I just downloaded Windows Version 1.5.2 of Affinity Photos. Many changes but not a single tutorial explaining where past features went and how to use modified ones. Worst part... no concern by Affinity.
  5. I just updated, but I'm unable to find any place that lists the benefits (or damage) this update brings to the software. Thanks.
  6. Before critsism ... i did now few smaller projects with AffinityDesigner - and i am still happy - thanks! I work more on „scientific/technical“ things, rather than painting projects. So, may be, i have a little different point of view. Most of the things i missed in the beginning i almost found. What is left? -shift duplicates please if i produce some dublicates, i don't see, that ther is on ore 2 ...ore12 - if the dublicates would be placed close beneath teh origin, it is easier to handle ... - no 4-key shortcuts, (I almost realized, it is easy to change.) just a suggestion from a usability freak - if possible: a great deal would be to import Corel Draw files. I dont know, where the users com from, but i know a lot of people, who work with CorelDraw. I have thousands of plans, diagrams, mindmaps and so on . If could open them .... from specially interest, because old CD versions (14 and younger) do not work with Win10! So there is a graet chance in winning these users, who are unlikely to pay the Corel fees ... I hope thei helps for proceeding in this great project! Sincerly, Kai Paul
  7. Ok sorry for writing here again but I'll just leave this here in the hope someone could find this useful. First, Thanks Guys for taking the time to port Photo to Windows, it's most appreciated, more than you may think. Second, I'll try and list some of the bugs/feedback I think are usefull for a user that's looking at photo as a replacement for Photoshop, not as a cataloguing device. The following points are not about bugs only, but also features desired for a more efficient workflow -As I stated before: no color selection tool with respective range control, I know there is selection for green/blue/ad red but it does not even come close to what a more advance user might want -No detailed luminosity mask/selection tool, Mandatory in my opinion, resterize to mask and selecti midtone/shadow/highlight are not viable alternatives for detailed work, nor are the options in the gear windows in every adjustement layer. -no color picker when opening the HSL A.L. ? really? it really pulls you way from your work. -No quick way to adjust brush flow and opacity. clicking on buttons is not the way to do it, it's a workflow killer, the old Alt+Rightclick Drag method is a Godsend for speed and reliability all in one gesture. -The image displayied seems to refresh and flickers and reconstruct its preview every time some changes are done or you zoom in and out. (I'd assume this is a graphic bug and will be solved in future releases of beta) -I didn't find a way to merge into a panorama the images opened in my editor, itseems you have to open them from the explorer provided, how abut I have all my needed images stack on layers and in the dialogue box I click 'use opened images' -No reliable way to align layers (sorry it's just that), creating a stack doesnt seem to work reliably. -Some plug-in that worked perfectly before nw don't seems to work (the nik collection) -overall the UI seems crowded on a 1080p screen, maybe ui scaling would be a good idea, and I know that windows scaling is os dipendet and OSX is app dependent. More or less these are my main concerns for now, and I repeat FOR NOW. I'd really like to switch to photo for my external editing needs but some of the features are really distracting and annoying, I don't necesserely want this to be photoshop, but undoubtebly there are some things PS does much more fluidly (in a workflow sense) and in a more detailed way. Please don't take this as a review or a negative experience, I do sincerely appreciate the work and effort that's going on for allowing us windows user to have photo at our disposal, but I feel even more involved in giving you guys feedback because you seem to listen much more than any other company. P.S. please please please guys make that luminosity mask panel happen please
  8. Hello, when i open any image (e.g. an jpg-image) and perform changes as changing the image resolution, canvas size or use some filters as mask unsharpen, the changes are shown on my monitor. But if i than export the image to e.g. an jpg file, all changes are away when I open the overworked image: I than have the original unchanged image. What am I doing wrong? Or is this a bug of Affinity Photo? It seems, that Affinity Photo is not saving the changes of the overworked image but only the original unchanged image. Additionally changes in the work space (e.g. changing the unit of the rulers to centimeters) are not remembered. On each new opened document as on each new startup of Affinity Photo, the rulers have maintained the original settings of pixels. I am using version 1.4.2. with an 27" iMac Retina. Best regards Martin
  9. Hi, I'm Gary Bouton, author and mediocre illustrator, and instead of taking my own advice to lurk before posting to get the Lay or The Land, here goes: • I love the abilitry to use the mouse wheel push to pan the page. Now, can the mouse wheel be set to zoom instead of scrolling, or offer the option? I'm a Windows Guy, apologies in advance, and don't care much for Adobe Illustrator, never have, because it takes something like 5 moves to do something that can be done in 2 in CorelDRAW, and one in Xara Designer. So mouse wheel Zoom as a feature request, please? • As long as there's a right-click Context menu, do you think you could put anchor (node, connector, knot, the guy a path travels through) changes on the Context menu? You know: cusp, smooth, perhaps even symmetrical? This saves a trip up to the bar on top, and I'm sure I couldn't memorize Ctrl, Alt, Shift, or combinations thereof. It's an absolutely fantastic "One oh" program, and I love the examples you've chosen from artists to promote the product. The work in one of the biggest reasons I signed up for the Beta! My Best, Gary
  10. Hey guys, I ran into this Photo beta bug, where the Gradient Adjustment Layer just won't accept my desired colour and changes it to something similar but still different. I also tried different approaches like setting the colour as a swatch in the swatches panel first and use it, but it’s the same. Copied the layer into a new document resulted the same – but the values of the changed colour where completely different again. I hope this short clip demonstrates the problem … https://youtu.be/DH1jj_Nv_Y8 Cheers and have a nice weekend Dennis ;)
  11. Hi, I'm using AP Trial v1.3.5 to edit 16 bit PSD and TIFF image files. As I make an edit to the image (e.g. move an adjustment Curve, or rotate the image in the Crop tool), the live changes are made in a 'tiled' way; you can see the image being updated block by block over around a quarter of a second or so. Is this a consequence of AP's rendering process? Or is it related to the host machine's processing power? Cosmetically I would prefer a smoother rendering of edits. As an example, PS CS6 updates the image as a whole as I make adjustments, albeit with a small delay of a quarter-second or so. Not a huge issue really, but if there was a way to see smoother updates it would be lovely. I'm using AP Trial v1.3.5 on a late 2012 Mac Mini with 16GB RAM, 1TB SSD, OS X 10.10.5 and Intel HD Graphics 4000 GPU. Many thanks, Matt
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.