Jump to content

Search the Community

Showing results for tags 'blending mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello People ! i'm just installing and testing the recent Beta of APhoto and i can just say OKAY IT WORKS REALLY OKAY ! But ... because there is still a But ... i think Blending modes needs to be arranged or organized according to what they are intended to do. What i mean is simply represented in the attached capture. Well i know this is from another software but also it is not bad to copy (and making better of it) something that already exist. Hope this won't bring up a long discussion or a troll in here but also to every one who ever think this can/could be a nice thing please leave your inputs to help the devs understand it and maybe implement it. Blessings !
  2. I normally use the screen blending mode all the time for blending text on certain areas, like concrete walls etc. today I couldnt get that effect to work. switching to Screen makes my text disappear: normal: screen: I retraced my steps using this tutorial video to make sure I didnt miss anything, but the text keeps disappearing. I tried this on 2 different devices with no luck. I'm pretty sure the Screen blending mode changed since 1.6.1, as this method used to work wonderfully in the past. the affinity work file I used (text.afphoto). Did this change or am I going crazy?
  3. Hi, Affinity Designer 1.5.4, macOS 10.12.2. I've a shape like this: I'm trying to apply an Outline fx, using a Linear Gradient, black to white, set in Screen blending mode. I would expect the values from black to mid-gray not to influence the shape color, and the ones from mid gray to white to make it lighter, such as this (mockup created using a toroid shape): Instead, the result of the fx is like Normal blending mode: in fact it seems all gradient outline blending modes work as normal. Do I have wrong expectations? Thank you, Davide Barranca
×