Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'intel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 9 results

  1. So I've been using affinity photo V1 for a few years now and everything seemed to be working fine up until a few weeks ago, when I decided to upgrade my GPU from an RX 580 to an Intel Arc 750. Nowadays, whenever I start the program, it shows me the prompt at the start-up but after that, it barely opens the program and it just shuts itself down. I'm frankly not quite sure what the problem is but I can confirm that this issue has not allowed to open the software on my current rig.
  2. We're aware of an issue related to Intel's range of Arc GPUs and our apps crashing on launch due to OpenCL. This particular issue is currently logged with our developers for further investigation. You will need to disable OpenCL for our apps to launch without crashing. To do this you can turn off OpenCL Hardware Acceleration by following the steps described in [FAQ] How can I disable OpenCL compute acceleration on Windows? or can you use @v_kyr's Affinity OpenCL Disabler tool from here.
  3. Our developers have identified an issue where our apps can crash on startup when OpenCL Hardware Acceleration is Enabled and you're using an Intel Graphics Card. This issue is related to having traces of an old driver installed alongside a newer driver. Intel have suggested that users remove all traces of Intel Graphics Card drivers using Display Driver Uninstaller (DDU) and then reinstall the latest drivers using the Intel Driver & Support Assistant tool. For more information on how to use the Display Driver Uninstaller (DDU) tool, please read their tutorial but please use this tool at your own risk. Alternatively, you can turn off OpenCL Hardware Acceleration by following the steps described in [FAQ] How can I disable OpenCL compute acceleration on Windows? or can you use @v_kyr's Affinity OpenCL Disabler tool from here.
  4. Seeing openCL is causing problems on AP version 1.9, the old version 1.8 should be made available again.
  5. What would be a reasonable laptop to buy?
  6. My PC is a laptop! Are there any "tweakings" I can make hen using Affinity Photo? The Processor is Intel(R) Core(TM)i7-4800MQ CPU 2.7GHz, Graphics NVIDIA Quadro Kw2100M. When I look at the NVIDIA control panel I am offered numerous settings etc and I become easily confused! The windows 7 Pro x64 score is 7.2 which I believe is good? Some advice would be appreictaed please. VMT Mike PS Further back ground to my question. After booting up windows I have to fix "aero" by using administrator and resetting "net uxsms" to enable AP to run. The error code for this fault always refers to Nividia as being the root of the proble! Nothing I have tried works and the reset is now my workaround. Is there a nividia setting I am ignoring?
  7. Hello, i realized all version of affinity designer crash when the app is running on integrated graphic card like Intel HD4600 in my case. I really don't know if the problem causing the designer or driver in Windows 10. I installed latest driver version for this GPU (part of my Core i7 4810HQ CPU in Acer Aspire Nitro V15) and it didn't fix this. There is no solution if you have no separated GPU. I have the Nvidia 860M, so i switch Intel HD to Nvidia 860M in Nvidia Control Panel and it works perfectly stable. For those who experience the same issue, try it, it should help. Tomas
  8. Hello all, here is my bug reporting thread You can find my feature requests thread at https://forum.affinity.serif.com/index.php?/topic/21319-blacksheeps-requests/ You can find my beta roughs thread at https://forum.affinity.serif.com/index.php?/topic/21321-blacksheeps-roughs/ For reference here is my computers specs: Intel NUC6i7KYK (Skull Canyon) Processor - Intel Core i7-6770HQ Skylake-H, 4C/8T, 2.6 GHz (Turbo to 3.5 GHz), 14nm, 6MB L2, 45W TDP Internal Graphics - Intel Iris Pro Graphics 580 (Can be upgraded via Thunderbolt 3 based External GPU) Internal Storage - 2x Samsung SSD 950 PRO (512 GB; M.2 Type 2280 PCIe 3.0 x4 NVMe; 40nm; MLC V-NAND) RAM - G.SKILL Ripjaws Series 32GB (2 x 16G) 260-Pin DDR4 SO-DIMM DDR4 2133 (PC4 17000) Laptop Memory Model F4 2133C15D-32GRS Monitor - Asus MB169C+ 15.6-Inch Portable USB Monitor --- Report 1 (30/06/2016) - Fonts crashing the program While I was scrolling down the font list the program decided to crash. Error code is 0xC0000005 ZnikomitNo24 has proven to be the problem. Font and relative Znikomit have been sent for testing. ---
  9. Hello all, here is my feature request thread for the Windows Beta and the programs in general. You can find my bugs thread at https://forum.affinity.serif.com/index.php?/topic/21303-blacksheeps-bugs/ You can find my beta roughs thread at https://forum.affinity.serif.com/index.php?/topic/21321-blacksheeps-roughs/ For reference here is my computers specs: Intel NUC6i7KYK (Skull Canyon) Processor - Intel Core i7-6770HQ Skylake-H, 4C/8T, 2.6 GHz (Turbo to 3.5 GHz), 14nm, 6MB L2, 45W TDP Internal Graphics - Intel Iris Pro Graphics 580 (Can be upgraded via Thunderbolt 3 based External GPU) Internal Storage - 2x Samsung SSD 950 PRO (512 GB; M.2 Type 2280 PCIe 3.0 x4 NVMe; 40nm; MLC V-NAND) RAM - G.SKILL Ripjaws Series 32GB (2 x 16G) 260-Pin DDR4 SO-DIMM DDR4 2133 (PC4 17000) Laptop Memory Model F4 2133C15D-32GRS Monitor - Asus MB169C+ 15.6-Inch Portable USB Monitor --- Request 1 (30/06/2016) - Guides improvements Suggested improvements to work-flow with guides. Would like the Node tool to be able to drag guides from the rulers just as the move tool can. Would like guides to snap to points as they are being dragged. Snapping manger is used to turn on snapping with guides. Would like the option to individually control which guides snap --- Request 2 (30/06/2016) - Layers Need the greater right click controllers for the layers The option to send a layer to the top, bottom and perhaps middle of the hierarchy
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.